Unable to contact valid package repository Encountered the following error(s)

pkg refresh
pkg: 0/1 catalogs successfully updated:

Unable to contact valid package repository
Encountered the following error(s):
Unable to contact any configured publishers.
This is likely a network configuration problem.
1: Invalid contentpath dictionary update sequence element #1 has length 1; 2 is required: Unable to parse repository’s versions/0 response.
2: Invalid contentpath dictionary update sequence element #1 has length 1; 2 is required: Unable to parse repository’s versions/0 response.
3: Invalid contentpath dictionary update sequence element #1 has length 1; 2 is required: Unable to parse repository’s versions/0 response.
4: Invalid contentpath dictionary update sequence element #1 has length 1; 2 is required: Unable to parse repository’s versions/0 response.

You should check your default gateway, like this: netstat -nr, gateway should be reachable.

Views All Time
Views All Time
313
Views Today
Views Today
2

Leave a Reply

Your email address will not be published. Required fields are marked *