acme.sh update account error _on_issue_err


Let’s Encrypt - agreement issue

AGREEMENT='https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf'
Update tos: https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf
url='https://acme-v01.api.letsencrypt.org/acme/reg/24591046'
payload='{"resource": "reg", "agreement": "https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf"}'
POST
url='https://acme-v01.api.letsencrypt.org/acme/reg/24591046'
_CURL='curl -L --silent --dump-header /var/lib/acme/.acme.sh/http.header '
_ret='0'
code='400'
Update account error.
on_issue_err
Please check log file for more details: /var/lib/acme/.acme.sh/acme.sh.log
Diagnosis versions:

If acme.sh --upgrade not helps, you need to update DEFAULT_AGREEMENT manually:

vim acme.sh/acme.sh
#DEFAULT_AGREEMENT="https://letsencrypt.org/documents/LE-SA-v1.1.1-August-1-2016.pdf"
DEFAULT_AGREEMENT="https://letsencrypt.org/documents/LE-SA-v1.2-November-15-2017.pdf"

Views All Time
Views All Time
50
Views Today
Views Today
1

Leave a Reply

Your email address will not be published. Required fields are marked *